Projet maquette Star trek

Accueil/Projets/Projet maquette Star trek
Projet maquette Star trek 2014-11-24T23:12:48+00:00

Accueil Forums Projets Projet maquette Star trek

15 sujets de 31 à 45 (sur un total de 61)
  • Auteur
    Messages
  • Asgard
    Participant
    Nombre d'articles : 42

    Bonjour Arduitronique,

    J’ai jeté un œil sur ton site de Sonelec…. Heuuuu, je n’ai pas la force et le temps d’essayer de comprendre tout ca…
    J’ai utilisé un site que Arnauld m’as donné : http://www.hebeiltd.com.cn/?p=zz.led.resistor.calculator , pour calculé les résistances.
    Pour info, j’utilise 6 led en parallèle de 3.2V ; 0.02A avec une alimentation en 12V. Le résultat est : 82 Ohm.
    J’attend impatiemment votre aide avant que je ne m’immole par le feu….
    A+
    Marc

    arnaud9212
    Admin bbPress
    Nombre d'articles : 118

    C’est étrange, j’airecalculé à la main et tout est correct, es-tu sur d’avoir relié les résistances en parallèle avec une résistance pour tout le circuit? Comme cela : http://www.hebeiltd.com.cn/img/single_res_many_leds.gif
    SInon, ton alim fait bien du 12V à coup sur? C’est aussi possible que les leds soient déjà abîmés… Je ne vois pas où est le problème…

    Asgard
    Participant
    Nombre d'articles : 42

    Bonjour Arnaud

    Mon transfo délivre bien du 12V
    Les leds sont neuves, et 6 d’un coup…. j’ai fait une connerie, c’est sur.
    Alors, voici le lien pour un schéma que j’ai fait expliquant mon branchement.

    https://www.dropbox.com/sc/btlk0q5fedak35d/AAB12toIugwmU7NnEZYQAKlUa

    Bon, je ne veux même pas voir l’esquisse d’un sourire en voyant mon schéma…
    C’est bien du parallèle, je ne suis pas fou?
    Vous avez un chouette truc qui montre le dessin d’un plaque d’essai, pourriez vous me faire le schéma de 6 leds en parallèle avec la résistance de 82 Ohm sur un plaque d’essai? Je suis pas encore sur de maîtriser cette objet.
    Merci beaucoup.

    arnaud9212
    Admin bbPress
    Nombre d'articles : 118

    Effectivement c’est bien un montage en parallèle… Essaie de le refaire encore une fois e suivant le schéma que je te joins. Normalement ca devrait bien marcher… Il y a pleins de facons de brancher les leds sur la breadbord j’ai dessiné cella-ci pour des raisons de lisibilités, j’ai aussi ajouté le schéma mais ca je crois que tu l’as déjà bien assimilé 😉
    Platine d'essai
    Schéma

    Asgard
    Participant
    Nombre d'articles : 42

    J’adore tes schéma, c’est beaucoup plus facile pour moi.

    https://www.dropbox.com/sc/0d45m8sjni3urp5/AABDw4NHf3VBhnHQFDJEuNU-a

    Ca fonctionne, maintenant je vais reprendre le branchement sur la maquette.
    J’ai certainement fait une connerie,comme d’habitude.

    Merci pour ton aide.
    Marc

    arnaud9212
    Admin bbPress
    Nombre d'articles : 118

    Bon et bien j’espère que ca marcheras aussi bien sur la maquette 😉 la partie code arrive bientôt 🙂

    Asgard
    Participant
    Nombre d'articles : 42

    J’espère aussi,  je n’ose brancher…

    J’ai beaucoup de boulot en ce moment, un peu de mal  à me concentrer sur ma maquette.

    A bientôt.

    Marc

    Asgard
    Participant
    Nombre d'articles : 42

    Bonjour à tous,
    Alors, après un montage que je n’ai pas compris, je n’ai que 3 LEd qui s’allumaient sur les 6 et la résistance de 82 Ohm devenait brûlante en moins de 6 secondes…
    J’ai pourtant tout bien fait, je ne comprend pas.
    Conclusion, j’ai mis à chaque LED une résistance de 560 Ohm et la ça fonctionne, j’ai fait comme avec mon Nautilus.
    Quand je dis que je suis maudit……
    Apres cette énorme perte de temps, je continue le reste du montage en prenant bien soin de repérer les différents fils.
    Voila voila, je continu a m’éclater….
    A+
    Marc

    Arduitronique
    Participant
    Nombre d'articles : 11

    Bonsoir Asgard,

    C’est quand même étonnant que cela ne fonctionne pas. Et non tu n’est pas maudit, il y a juste quelque chose qui va pas. Mais continu avec ta solution parce que sinon tu va cramer toutes tes leds.

    J’aimerais bien t’aider mais dernièrement je n’ai pas trop de temps pour me pencher sur mes projets ainsi que l’apprentissage de l’arduino.

    Je te souhaite quand même bon courage pour la suite de ta maquette.

    A bientôt

    Asgard
    Participant
    Nombre d'articles : 42

    Bonjour à tous,
    Merci Arduitronique, tu ne me rassure qu’a moitié sur ma malédiction….
    Bon, la ça avance bien, je suis à fond de 5, je suis content.
    Je vous met quelques photos de mon avancement.

    https://www.dropbox.com/sc/a8wyx8aouzijzig/AACPS-tkm7gnp0wmJm-WmQYZa

    C’est une vraie salade de câbles…

    A bientôt

    Marc

    arnaud9212
    Admin bbPress
    Nombre d'articles : 118

    Je vois que ça avance bien ,peut-être qu’il aurait fallu mettre une résistance plus puissante, genre 2W au lieu de 1/4W mais bon mieux vaut que tu continus avec ce qui marche!
    La maquette est super bien faite!

    Asgard
    Participant
    Nombre d'articles : 42

    Bonjour à tous,

    Ca y est, toutes les LED sont installées ainsi que les fibres optiques.

    Je vais pouvoir le fermer.

    https://www.dropbox.com/sc/38ilo0ji3e0tnwb/AAAnNDkgYJeOkzDIOvtmI4J2a

    Tout les fils sont repérés, reste plus qu’a tout passer dans le socle à travers un tube.

    Ca avance gentiment.

    A bientôt

     

    Marc

     

    Asgard
    Participant
    Nombre d'articles : 42

    Bonjour à tous,

    Ca y est, la maquette est fermée.

    https://www.dropbox.com/sc/8uynm0e85hz7s59/AABYmJM4YwaM8ix26K_URPFea

    Tout les câbles sont passés dans le socle, il reste juste à les souder sur la plaque d’essai.

    Ensuite, j’attend votre programme, mais ça ne presse pas, je pense que vous êtes certainement beaucoup plus occupés que moi avec vos études.

    Pour préciser le programme, voici ce que j’aimerai.

    Lorsque l’on presse sur le bouton poussoir, j’aimerai ( si possible ) un délais de 3s avant l’allumage de :

    -La passerelle

    -5s après, les lumières du vaisseau

    -5s après, les feux de positions.

    -5s après les feux de navigation.

    -5s après, le hangars

    -5s après les collecteurs de buzzard

    -5s après les moteurs a impulsion.

    -5s après, les moteurs à distorsion.

    -5s après,les phares.

    -5s après, les torpilles avec l’effet comme montré sur la vidéo montré en début de sujet. Et ce qui serait bien c’est de pouvoir y mettre un cycle de répétition afin qu’il tire plusieurs séries de salves.

    Et pour finir, extinction total lors d’un nouvelle appuie sur l’interrupteur.

    J’espère que ce n’est pas trop compliqué.

    En attendant votre réponse.

    A bientôt.

    Marc

    arnaud39
    Admin bbPress
    Nombre d'articles : 81

    Pouvez vous nous faire un schéma électrique rapide afin qu’on fasse ça proprement ?

    Asgard
    Participant
    Nombre d'articles : 42

    Bonjour,
    Un schéma électrique?
    Je pars sur le schéma que l’on m’a donné en page 1
    https://www.dropbox.com/s/h5xtxcbbyif6woa/ftftf.png?dl=0
    Chaque zones est reliées à 2 fils, un rouge et un noir ( + et – )
    Je dois brancher sur la plaquette proto shield arduino.
    Juste pour info, après l’allumage de la passerelle et du vaisseau, il y a l’allumage du radar et pour les torpilles, ils sont branchés en 2 faisceaux, les torpilles avant et les arrières. Bref, 12 transistors qui doivent être reparti sur la plaquette.
    Si quelqu’un pourrais me faire un joli schéma, ca serais génial.
    J’espère ne pas être trop compliqué, mais mon projet avance super bien, je suis très content.
    Merci pour votre aide.
    Marc

15 sujets de 31 à 45 (sur un total de 61)

Vous devez être connecté pour répondre à ce sujet.