Problème de programmation avec un capteur de température

Accueil/Questions/Problème de programmation avec un capteur de température
Problème de programmation avec un capteur de température 2016-05-15T16:40:31+00:00

Accueil Forums Questions Problème de programmation avec un capteur de température

Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • AlexandreLeleu
    Participant
    Nombre d'articles : 1
    #9747 |

    Salut !
    Alors , voila j’ai un projet pour mon lycée où je dois mesurer la température d’une plaque chauffante d’imprimante 3D , Mon « gentil prof m’as donné une carte arduino , un base shield qui est dessus un relay v1.2 , et un capteur « hight temperature sensor » …
    Très intelligent de ça part de me jeter tous ce matériel et de me dire débrouille toi avec ça …. enfin bref j’ai réussi a comprend quelle que petite chose mais j’ai quelle que problème . tous est bien branché a mon pc , j’ai arduino , j’ai bien mis la library du capteur « hight temperature sensor » , je met le programme d’exemple pour comprendre comment ça marche , puis je lance le moniteur de série et il me met pleine de symbole bizarre en série , je ne comprend avec un amis on a tous essayer avec ce que l’on pouvait trouver sur interner mais rien ne fonctionne j’ai besoin d’aide svp .
    bien sur je vais mettre toutes les photos qu’ils faut 🙂
    merci d’avance
    ps : maintenant le moniteur ne m’affiche plus les symbole bizarre mais je ne comprend pas quand même.

    fichiers attachés:
    You must be logged in to view attached files.
Affichage de 1 message (sur 1 au total)

Vous devez être connecté pour répondre à ce sujet.