Problème au lancement du logiciel Arduino

Accueil/Questions/Problème au lancement du logiciel Arduino
Problème au lancement du logiciel Arduino 2014-10-26T14:15:10+00:00

Accueil Forums Questions Problème au lancement du logiciel Arduino

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • edou68
    Participant
    Nombre d'articles : 31
    #7672 |

    Salut tout le monde,  aujourd’hui j’ai installé le logiciel Arduino 1.0.6 mais, malheureusement j’ai eu la surprise de ce message : 

     

    Comme je jouais à Minecraft qui lui est codé en java ben je décompilais Minecraft et pour mettre le fichier jar exécutable en .exe il fallait que j’utilise Launch4j et comme le logiciel arduino est codé en java il ont du le convertir en .exe grace à launch4j. Après quelque seconde ce message s’enlève et le logiciel arduino se lance mais il freeze de temps en temps ce qui est chiant. j’ai regardé des tuto sur le site arduino et il marque qu’il faut modifier la ligne : ‘editor.languages.current=’ du fichier preferences.txt ce trouvant ici : ‘C:\Users\LE-NOM\AppData\Roaming\Arduino’  en mettant ‘en’ . Ensuite j’essaie et paf la même erreur, j’ai regardé et c’est en anglais mais ca freeze toujours pendant quelque minutes ;(
    </span>

    Ma config : Windows 8.1 64 bit

     

    j’espère que quelqu’un ai eu le même problème et qu’il la résolu, bye.

    edou68
    Participant
    Nombre d'articles : 31

    Finalement j’ai trouvé la solution enfaite le Bluetooth causait un petit problème je l’ai donc désactivé et c’est résolu !

    arnaud39
    Admin bbPress
    Nombre d'articles : 81

    Tant mieux alors, je vois la bidouille 😛

    edou68
    Participant
    Nombre d'articles : 31

    lol 😉

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.