memoire

memoire 2015-01-07T10:28:01+00:00

Accueil Forums Questions memoire

9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • Elia_Nseir
    Participant
    Nombre d'articles : 9
    #8347 |

    J’ai réalisé mon premier montage mais maintenant je n’arrive plus à mètre un nouveau programme sur ma carte

    arnaud9212
    Admin bbPress
    Nombre d'articles : 118

    Est ce qu’il y a un quelconque message d’erreur?

    Elia_Nseir
    Participant
    Nombre d'articles : 9

    c’est tout ce qu’on ma écrit :  »avrdude :  stk500_getsync() : not in sync : resp=0x00

    arnaud9212
    Admin bbPress
    Nombre d'articles : 118

    Quelle Arduino utilises-tu?

    Sinon essayes en débranchant tous les câbles de ton Arduino avant d’uploader le programme, surtout si tes Rx et Tx sont branchés à quelque chose, débranche-les. Vérifie aussi que le bon port série est sélectionné et que tes drivers sont bien installés

    Elia_Nseir
    Participant
    Nombre d'articles : 9

    Merci beaucoup j’utilise la UNO j’ai tout vérifié et j’ai tout débranché mais ca ne marche toujours pas .

    arnaud9212
    Admin bbPress
    Nombre d'articles : 118

    Je ne vois pas trop d’où peut venir le problème… Essaie en désinstallant/réinstallant l’IDE ARduino

     

    Elia_Nseir
    Participant
    Nombre d'articles : 9

    N’y aurait-il pas une procédure précise pour effacer la mémoire et comment utiliser correctement le reset button .

    arnaud9212
    Admin bbPress
    Nombre d'articles : 118

    Je ne croit pas pour effacer la mémoire. Pour le bouton reset, tu peux essayer de le maintenir appuyé pendant que le code compile et de le relaché quand il passe au téléversement. C’est la méthode qu’on utilise pour les cartes mini, qui sait, ça pourrait peut-être marcher.

    Elia_Nseir
    Participant
    Nombre d'articles : 9

    Merci je vais continuer à essayer et si sa ne marche pas je vous le dirai

     

9 sujets de 1 à 9 (sur un total de 9)

Vous devez être connecté pour répondre à ce sujet.